LeaderArrayForwardIterator Method |
Retrieve a forward moving iterator to the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual LeaderArrayIterator ForwardIterator()
Public Overridable Function ForwardIterator As LeaderArrayIterator
public:
virtual LeaderArrayIterator^ ForwardIterator()
abstract ForwardIterator : unit -> LeaderArrayIterator
override ForwardIterator : unit -> LeaderArrayIterator
Return Value
LeaderArrayIteratorReturns a forward moving iterator to the array.
See Also