TableSectionDataGetCellCalculatedValue(Int32, Int32) Method |
Gets the calculated value for the specified cell
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableCellCalculatedValueData GetCellCalculatedValue(
int nRow,
int nCol
)
Public Function GetCellCalculatedValue (
nRow As Integer,
nCol As Integer
) As TableCellCalculatedValueData
public:
TableCellCalculatedValueData^ GetCellCalculatedValue(
int nRow,
int nCol
)
member GetCellCalculatedValue :
nRow : int *
nCol : int -> TableCellCalculatedValueData
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
TableCellCalculatedValueData
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also