AnalysisDisplayLegendSettingsColorRangeHeight Property |
Height of color range (for Colored Surface, Markers and Text, and Vector display). Measured in paperspace units.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int ColorRangeHeight { get; set; }
Public Property ColorRangeHeight As Integer
Get
Set
public:
property int ColorRangeHeight {
int get ();
void set (int value);
}
member ColorRangeHeight : int with get, set
Property Value
Int32
Exceptions
See Also