FabricWireTypeWireDiameter Property |
Determines the diameter of the wire.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double WireDiameter { get; set; }
Public Property WireDiameter As Double
Get
Set
public:
property double WireDiameter {
double get ();
void set (double value);
}
member WireDiameter : float with get, set
Property Value
Double
The value should be positive and less than 12 inches/300 mm.
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for wireDiameter is not a number
|
ArgumentOutOfRangeException |
When setting this property: The wire diameter wireDiameter is negative or greater than 12 inches/300 mm.
|
See Also