PipeFittingAndAccessoryPressureDropDataIsCurrentEntityValid Property |
True if the current settings stored in the entity is valid.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCurrentEntityValid { get; set; }
Public Property IsCurrentEntityValid As Boolean
Get
Set
public:
property bool IsCurrentEntityValid {
bool get ();
void set (bool value);
}
member IsCurrentEntityValid : bool with get, set
Property Value
Boolean
See Also