AnalysisDisplayVectorSettingsVectorTextType Property |
Type of vector text visualization.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AnalysisDisplayStyleVectorTextType VectorTextType { get; set; }
Public Property VectorTextType As AnalysisDisplayStyleVectorTextType
Get
Set
public:
property AnalysisDisplayStyleVectorTextType VectorTextType {
AnalysisDisplayStyleVectorTextType get ();
void set (AnalysisDisplayStyleVectorTextType value);
}
member VectorTextType : AnalysisDisplayStyleVectorTextType with get, set
Property Value
AnalysisDisplayStyleVectorTextType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also