SpatialElementLocation Property |
The location of the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override Location Location { get; }
Public Overrides ReadOnly Property Location As Location
Get
public:
virtual property Location^ Location {
Location^ get () override;
}
abstract Location : Location with get
override Location : Location with get
Property Value
Location
RemarksThis is the location of the room within the level. The
Z location should be the elevation of the level and not changeable.
See Also