DocumentSavingAsEventArgsIsSavingAsCentralFile Property |
Indicates whether the document is to be saved as central file.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSavingAsCentralFile { get; }
Public ReadOnly Property IsSavingAsCentralFile As Boolean
Get
public:
property bool IsSavingAsCentralFile {
bool get ();
}
member IsSavingAsCentralFile : bool with get
Property Value
Boolean
See Also