IFCCategoryTemplateGetOrCreateInSessionTemplate Method |
Gets the in-session non-serializable template or create new.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCCategoryTemplate GetOrCreateInSessionTemplate(
Document document
)
Public Shared Function GetOrCreateInSessionTemplate (
document As Document
) As IFCCategoryTemplate
public:
static IFCCategoryTemplate^ GetOrCreateInSessionTemplate(
Document^ document
)
static member GetOrCreateInSessionTemplate :
document : Document -> IFCCategoryTemplate
Parameters
- document Document
-
The document to find the in-session mapping template.
Return Value
IFCCategoryTemplate
The mapping template, or
if none.
Exceptions
See Also