ElementArrayForwardIterator Method |
Retrieve a forward moving iterator to the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual ElementArrayIterator ForwardIterator()
Public Overridable Function ForwardIterator As ElementArrayIterator
public:
virtual ElementArrayIterator^ ForwardIterator()
abstract ForwardIterator : unit -> ElementArrayIterator
override ForwardIterator : unit -> ElementArrayIterator
Return Value
ElementArrayIteratorReturns a forward moving iterator to the array.
See Also