Transform this CurveUV by the given 2D affine transform if possible.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveUV Transform(
Transform2D trfUV
)
Public Function Transform (
trfUV As Transform2D
) As CurveUV
public:
CurveUV^ Transform(
Transform2D^ trfUV
)
member Transform :
trfUV : Transform2D -> CurveUV
Parameters
- trfUV Transform2D
-
The given 2D affine transform.
Return Value
CurveUV
If successful a transformed CurveUV, otherwise
.
Exceptions
See Also