StructuralConnectionHandlerTypeConnectionGuid Property |
The GUID to use for identifying connection geometry generation algorithm.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid ConnectionGuid { get; }
Public ReadOnly Property ConnectionGuid As Guid
Get
public:
property Guid ConnectionGuid {
Guid get ();
}
member ConnectionGuid : Guid with get
Property Value
Guid
See Also