Whether the workset is open (rather than closed).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsOpen { get; }
Public ReadOnly Property IsOpen As Boolean
Get
public:
property bool IsOpen {
bool get ();
}
member IsOpen : bool with get
Property Value
Boolean
Remarks
The intent of closing a workset is to ask Revit to not display or expand any element in the workset, to reduce memory usage.
Note that open/closed status is independent of editability.
See Also