Returns a new XYZ whose coordinates are the normalized values from this vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function Normalize As XYZ
member Normalize : unit -> XYZ
Return Value
XYZThe normalized XYZ or zero if the vector is almost Zero.
Remarks
Normalized indicates that the length of this vector equals one (a unit vector).
See Also