OpenOptionsAudit Property |
Specifies whether to expand all elements in order to check for corruption.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Audit { get; set; }
Public Property Audit As Boolean
Get
Set
public:
property bool Audit {
bool get ();
void set (bool value);
}
member Audit : bool with get, set
Property Value
Boolean
Remarks
The default is false. Setting this to true will increase the time and memory required to open the file.
See Also