DirectShapeReferenceOptions(DirectShapeReferenceOptions) Constructor |
Constructs a new copy of the input DirectShapeRefOptions object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DirectShapeReferenceOptions(
DirectShapeReferenceOptions other
)
Public Sub New (
other As DirectShapeReferenceOptions
)
public:
DirectShapeReferenceOptions(
DirectShapeReferenceOptions^ other
)
new :
other : DirectShapeReferenceOptions -> DirectShapeReferenceOptions
Parameters
- other DirectShapeReferenceOptions
-
Exceptions
See Also