EnergyAnalysisOpeningGetConstruction Method |
Gets the analytic construction this surface is associated with. Null when this surface is a window.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EnergyAnalysisConstruction GetConstruction()
Public Function GetConstruction As EnergyAnalysisConstruction
public:
EnergyAnalysisConstruction^ GetConstruction()
member GetConstruction : unit -> EnergyAnalysisConstruction
Return Value
EnergyAnalysisConstruction
The analytic construction.
See Also