PanelScheduleDataUpdateCircuitTableForInstance Method

Redraw the circuit table for the given panel with the given parameter updates

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void UpdateCircuitTableForInstance(
	FamilyInstance pPanel
)

Parameters

pPanel  FamilyInstance
The panel that this circuit table is being drawn for
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also