ExternalResourceBrowserDataGetResources Method |
Gets the external resources under the folder path of the browser data.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ExternalResourceReference> GetResources()
Public Function GetResources As IList(Of ExternalResourceReference)
public:
IList<ExternalResourceReference^>^ GetResources()
member GetResources : unit -> IList<ExternalResourceReference>
Return Value
IListExternalResourceReference
The external resources under current folder of the browser data.
See Also