SunAndShadowSettingsGetFrameAltitude Method

Identifies the altitude of the sun (angle in radians) for a specific frame.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetFrameAltitude(
	double frame
)

Parameters

frame  Double
Frame for which time is requested

Return Value

Double
Altitude angle (radians)
Exceptions
ExceptionCondition
ArgumentException the frame value frame is not valid.
See Also