RebarHostDataIsFaceExposed Method |
Checks whether the specified face is considered exposed, and
therefore has an associated CoverType.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFaceExposed(
Reference face
)
Public Function IsFaceExposed (
face As Reference
) As Boolean
public:
bool IsFaceExposed(
Reference^ face
)
member IsFaceExposed :
face : Reference -> bool
Parameters
- face Reference
-
Return Value
Boolean
True if %face% is exposed, false otherwise.
Exceptions
Remarks
This method replaces the method HasCoverTypeForReference() from
the 2011 Revit API.
See Also