ImageTypeCanReload Method |
Check whether the ImageType can be reloaded from file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function CanReload As Boolean
member CanReload : unit -> bool
Return Value
Boolean
True if the ImageType can be reloaded. False, otherwise.
Remarks
The test first determines the candidate path for reloading the ImageType. Then the test checks that the
corresponding file is a valid image file, that it is unencrypted, and that it contains the page corresponding to
PageNumber.
See Also