ConduitSizeSettingsRemoveConduitStandardType Method |
Erases the existing ConduitSizes with this conduit standard name; the consuit standard type can not be removed if it is in use.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool RemoveConduitStandardType(
Document pADoc,
string standardName
)
Public Function RemoveConduitStandardType (
pADoc As Document,
standardName As String
) As Boolean
public:
bool RemoveConduitStandardType(
Document^ pADoc,
String^ standardName
)
member RemoveConduitStandardType :
pADoc : Document *
standardName : string -> bool
Parameters
- pADoc Document
-
The document.
- standardName String
-
The conduit standard name.
Return Value
Boolean
True if removing success; otherwise false.
Exceptions
See Also