MEPSystemTypeLineWeight Property |
Indicates the weight that should override the line weight for all components in the system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int LineWeight { get; set; }
Public Property LineWeight As Integer
Get
Set
public:
property int LineWeight {
int get ();
void set (int value);
}
member LineWeight : int with get, set
Property Value
Int32
See Also