DocumentCanEnableWorksharing Method |
Checks if worksharing can be enabled in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanEnableWorksharing()
Public Function CanEnableWorksharing As Boolean
public:
bool CanEnableWorksharing()
member CanEnableWorksharing : unit -> bool
Return Value
Boolean
True if worksharing can be enabled in the document, False otherwise.
See Also