EnergyAnalysisDetailModelGetAnalyticalSurfaces Method |
The collection of analytical surfaces.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<EnergyAnalysisSurface> GetAnalyticalSurfaces()
Public Function GetAnalyticalSurfaces As IList(Of EnergyAnalysisSurface)
public:
IList<EnergyAnalysisSurface^>^ GetAnalyticalSurfaces()
member GetAnalyticalSurfaces : unit -> IList<EnergyAnalysisSurface>
Return Value
IListEnergyAnalysisSurface
Returns the analytical surfaces after model calculation.
See Also