ViewSheetSheetNumber Property |
The sheet number of the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SheetNumber { get; set; }
Public Property SheetNumber As String
Get
Set
public:
property String^ SheetNumber {
String^ get ();
void set (String^ value);
}
member SheetNumber : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: sheetNumber is an empty string or contains only whitespace.
-or-
When setting this property: sheetNumber cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~".
-or-
When setting this property: Sheet number is already in use.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also