WireConduitTypeSetContains Method |
Tests for the existence of a conduit type within the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
WireConduitType item
)
Public Overridable Function Contains (
item As WireConduitType
) As Boolean
public:
virtual bool Contains(
WireConduitType^ item
)
abstract Contains :
item : WireConduitType -> bool
override Contains :
item : WireConduitType -> bool
Parameters
- item WireConduitType
- The conduit type to be searched for.
Return Value
BooleanThe Contains method returns True if the conduit type is within the set, otherwise False.
See Also