BuiltInFailuresMEPCalculationFailuresNetworkInconsistentDemandFlow Property |
The specified flow on this equipment is inconsistent with the other equipment in this branch. The branch flow is calculated based on the maximum specified value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NetworkInconsistentDemandFlow { get; }
Public Shared ReadOnly Property NetworkInconsistentDemandFlow As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NetworkInconsistentDemandFlow {
FailureDefinitionId^ get ();
}
static member NetworkInconsistentDemandFlow : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also