NumericRevisionSettingsIsValid Method |
Determines whether the NumericRevisionSettings object is in a valid state.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
True if the NumericRevisionSettings is valid.
Remarks
The NumericRevisionSettings should at least contain a non-negative start number.
See Also