ReferencePlaneFreeEnd Property |
The free end of the reference plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ FreeEnd { get; set; }
Public Property FreeEnd As XYZ
Get
Set
public:
property XYZ^ FreeEnd {
XYZ^ get ();
void set (XYZ^ value);
}
member FreeEnd : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
When setting this property, an exception will be thrown if the free end is set to
almost the same point as bubble end or if the vector from BubbleEnd -> FreeEnd is not perpendicular
to the normal vector.
See Also