AnalysisDisplayColorEntry(Color, Double) Constructor

Constructs a color entry with a specific value assigned.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AnalysisDisplayColorEntry(
	Color color,
	double value
)

Parameters

color  Color
Color assigned to the entry.
value  Double
Value assigned to the entry.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also