RebarUpdateCurvesDataGetChangedCustomHandles Method |
Returns an array containing custom handles that were changed since the last regeneration.
Array is empty if no handles were changed since the last regeneration.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<int> GetChangedCustomHandles()
Public Function GetChangedCustomHandles As IList(Of Integer)
public:
IList<int>^ GetChangedCustomHandles()
member GetChangedCustomHandles : unit -> IList<int>
Return Value
IListInt32
Returns an array containing the tags of custom handles that were changed since the last regeneration.
See Also