BuildingEnvelopeAnalyzerGetBoundingElementsForSpaceVolume Method |
Returns the collection of bounding building elements for an enclosed space volume.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<LinkElementId> GetBoundingElementsForSpaceVolume(
int spaceVolume
)
Public Function GetBoundingElementsForSpaceVolume (
spaceVolume As Integer
) As IList(Of LinkElementId)
public:
IList<LinkElementId^>^ GetBoundingElementsForSpaceVolume(
int spaceVolume
)
member GetBoundingElementsForSpaceVolume :
spaceVolume : int -> IList<LinkElementId>
Parameters
- spaceVolume Int32
-
Return Value
IListLinkElementId
The ids of the bounding building elements for the enclosed space volume.
Remarks
This method requires the building envelope analyzer method created with
the option set to compute enclosed space volumes.
See Also