PointOnEdgeEdgeIntersectionSetEdgeReference2 Method |
Change the second edge or curve reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetEdgeReference2(
Reference edgeReference
)
Public Sub SetEdgeReference2 (
edgeReference As Reference
)
public:
void SetEdgeReference2(
Reference^ edgeReference
)
member SetEdgeReference2 :
edgeReference : Reference -> unit
Parameters
- edgeReference Reference
-
RemarksThe referenced element may be any model element, including
FamilyInstance, FormElement, or NonPlanarSketch. The reference
must be of type ElementReferenceType.REFERENCE_TYPE_LINEAR,
and it must correspond to a straight line.
See Also