RebarContainerItemQuantity Property |
Identifies the number of bars in rebar set.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Quantity { get; }
Public ReadOnly Property Quantity As Integer
Get
public:
property int Quantity {
int get ();
}
member Quantity : int with get
Property Value
Int32
Remarks
Quantity is equal to NumberOfBarPositions if IncludeFirstBar and IncludeLastBar are set.
If any end bars are excluded, they are not counted in the Quantity.
See Also