PlanarFaceFaceNormal Property |
Normal of the planar face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ FaceNormal { get; }
Public ReadOnly Property FaceNormal As XYZ
Get
public:
property XYZ^ FaceNormal {
XYZ^ get ();
}
member FaceNormal : XYZ with get
Property Value
XYZ
RemarksThis property is the "face normal" vector, and thus should return a vector consistently pointing out of
the solid that this face is a boundary for (if it is a part of a solid).
See Also