PointCloudTypeScale Property |
The multiplier applied to the points in all instances of this point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Scale { get; set; }
Public Property Scale As Double
Get
Set
public:
property double Scale {
double get ();
void set (double value);
}
member Scale : float with get, set
Property Value
Double
Remarks
Scale converts the units in which the coordinates of individual points
of the point cloud are interpreted.
See Also