PrinterResolution Enumeration |
Controls the resolution level in rendering settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PrinterResolution
Public Enumeration PrinterResolution
public enum class PrinterResolution
MembersMember name | Value | Description |
---|
Low | 0 |
Low printer resolution.
|
Medium | 1 |
Medium printer resolution.
|
High | 2 |
High printer resolution.
|
VeryHigh | 3 |
VeryHigh printer resolution.
|
Remarks
It is applicable only when using printer resolution.
The suitable resolution value for each resolution level is decided by default in Revit.
See Also