ExternalResourceServerUtilsIsValidShortName Method |
Checks whether the name is a valid short name for the external resource server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidShortName(
Guid serverId,
string serverName
)
Public Shared Function IsValidShortName (
serverId As Guid,
serverName As String
) As Boolean
public:
static bool IsValidShortName(
Guid serverId,
String^ serverName
)
static member IsValidShortName :
serverId : Guid *
serverName : string -> bool
Parameters
- serverId Guid
-
The id of the external resource server.
- serverName String
-
The short name of the external resource server.
Return Value
Boolean
True if the name is a valid short name, false otherwise.
Exceptions
Remarks
A valid short name should match the restrictions documented in
GetShortName.
See Also