TableSectionDataCanInsertRow Method

Verifies if a new row can be inserted at the given index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanInsertRow(
	int nIndex
)

Parameters

nIndex  Int32
 

Return Value

Boolean
True if the row can be inserted, false otherwise.
See Also