CameraInfoRightOffset Property |
Distance that the target plane is offset towards the right
where right is normal to both Up direction and View direction.
This offset shifts both left and right planes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RightOffset { get; }
Public ReadOnly Property RightOffset As Double
Get
public:
property double RightOffset {
double get ();
}
member RightOffset : float with get
Property Value
Double
See Also