WaterLoopDataChillerType Property |
The type of water chiller. Note this property change would reset the condenser water loop.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WaterChillerType ChillerType { get; set; }
Public Property ChillerType As WaterChillerType
Get
Set
public:
property WaterChillerType ChillerType {
WaterChillerType get ();
void set (WaterChillerType value);
}
member ChillerType : WaterChillerType with get, set
Property Value
WaterChillerType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also