TemperatureRatingTypeInsulationTypes Property |
Get all insulation types defined in this temperature rating type and its corresponding material type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic InsulationTypeSet InsulationTypes { get; }
Public ReadOnly Property InsulationTypes As InsulationTypeSet
Get
public:
property InsulationTypeSet^ InsulationTypes {
InsulationTypeSet^ get ();
}
member InsulationTypes : InsulationTypeSet with get
Property Value
InsulationTypeSet
See Also