IndependentTagMergeElbows Property |
Identifies if the leaders' elbows are merged or not. If they are are merged, all elbows are in the same point and they move together.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool MergeElbows { get; set; }
Public Property MergeElbows As Boolean
Get
Set
public:
property bool MergeElbows {
bool get ();
void set (bool value);
}
member MergeElbows : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
The IndependentTag object does not have a tag behavior.
-or-
When setting this property: For this tag leaders are not allowed.
-or-
When setting this property: Can't merge elbows for tags that are part of a multi-reference annotation.
|
See Also