TableViewIsValidSectionType Method |
Identifies if the section type is valid for this view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSectionType(
SectionType sectionType
)
Public Function IsValidSectionType (
sectionType As SectionType
) As Boolean
public:
bool IsValidSectionType(
SectionType sectionType
)
member IsValidSectionType :
sectionType : SectionType -> bool
Parameters
- sectionType SectionType
-
The section type.
Return Value
Boolean
True if the Section Type is valid, false otherwise.
Exceptions
Remarks
Some TableViews do not contain all of the possible section types. For
example, standard schedules have only a Heading and Body.
See Also