DocumentVersionVersionGUID Property |
The GUID portion of the DocumentVersion. The GUID is updated when changes
are made to the document, but may not update with every change to the document.
The GUID and save number are both necessary to uniquely identify a document version.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid VersionGUID { get; }
Public ReadOnly Property VersionGUID As Guid
Get
public:
property Guid VersionGUID {
Guid get ();
}
member VersionGUID : Guid with get
Property Value
Guid
See Also