PointCollectionGetPointIterator Method

Creates and returns an iterator for the points contained in this collection.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PointIterator GetPointIterator()

Return Value

PointIterator
New iterator created, make sure to call 'free' on it when finished using it.
See Also