RenderingImageExposureSettingsWhitePoint Property |
The white point value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double WhitePoint { get; set; }
Public Property WhitePoint As Double
Get
Set
public:
property double WhitePoint {
double get ();
void set (double value);
}
member WhitePoint : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The value of white point is not valid. The valid range is 1800 to 15000.
|
Remarks
Specify the white balance of the rendering(measured in Kelvin). Incandescent lighting:2800 K; Daylight 6500K.
See Also