CategoryGetLineWeight Method |
Retrieves the line weight assigned to the category for the given graphics style type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int? GetLineWeight(
GraphicsStyleType graphicsStyleType
)
Public Function GetLineWeight (
graphicsStyleType As GraphicsStyleType
) As Integer?
public:
Nullable<int> GetLineWeight(
GraphicsStyleType graphicsStyleType
)
member GetLineWeight :
graphicsStyleType : GraphicsStyleType -> Nullable<int>
Parameters
- graphicsStyleType GraphicsStyleType
- The type of graphics style.
Return Value
NullableInt32
Exceptions
See Also